Work Area 9 ICT SKILLS

3.18 USING EMAIL TO ACCOMPLISHTASKS (SUCH AS
COMPLEX EMAILS OR INSTANTMESSAGING)

LO81: Demonstrate the ability to use email and communication software
tools, Skype, instant messaging, and to use different options (e.g.
attachments, voting buttons, etc.) and link to other office tools (e.qg.
address book and diary); archive email messages efficiently and
securely and carry out troubleshooting ofusers’ problems.
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Module Detalls

Work Area Code:
Work area title: ICT SKILLS

ki
Unit Code: 3.18

Unit Title:

USING EMAIL TO ACCOMPLISH TASKS (SUCH AS COMPLEX EMAILS OR
INSTANT MESSAGING)

Learning Outcomes Nos:

LO81

Learning Outcomes titles:

Demonstrate the ability to use email and communication software tools,
Skype, instant messaging, and to use different options (e.g. attachments,
voting buttons, etc.) and link to other office tools (e.g. address book and
diary); archive email messages efficiently and securely and carry out
troubleshooting of users’ problems.

Recommended Duration:

3 hours

Trainer:
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Main ty f emailprograms ™
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Main types of email programs

* Apple Mail (Mac, Free)

o . ' v Q
Cot Vi De-etr e Resty  Rapty A Toowart New Mansage hote To Do Search
= 4 from et Oate Recerves o
MA| S -5
A_la,o“ ann New Message - 508 AM "
el —— P, -i'~ YR AN A 5 s . 723 AM
Sent - - - 3 - =4 S S 221 M
B Teash 740 PM
3 408 PM
1 Jonk 324 P\
> ’ Subject: 3:I0PM 4
REMINDERS { 1I30PM »
* GMAIL IMAP g -~ Signature: Noese B £
T _—__—
+ B ©O-
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Thunderbird (Windows/Mac/Linux, Free)

A Get Mail v | / write Address Book Tag

#/Inbox

b

* X
* *
* *
* *

* o ¥

iv Pl

Smart Folders

& Trash | Donna sent yot

& All Mail
-] Drafts
{l: Sent Mail
(% Spam
s @gmai
ADK
[ bills & money

Main types of email programs

«+ |®| @ Subject
Workspace suggestions

File Edit View Insert Format Options Tools
8 send Be Spell lg,/Attach v E‘; Security

From: | Kevin Purdy <==si@gmail.com>  kspur

.l Facebook
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Main types of email programs

« Gmall (Web-based, Free)
Gzl —r——

Archive  Reportspam  Celete Move oy  Lateny Uoce sliosa v RHafipgh 1-11
Stared W Select: A% Norw. Read. Usread, Stanred, Unatarred
5 . - 1 Gmail Team Gmall is different. Here's what you need to know. - I/ ’ Jan1
o
2t
= Chat
Seaich: SOL of Ile. Select: Al None. Read, Usrsad, Starred. Usstarmed
Aschive  Reporispan Celete Movelow  Latenyw Meve sttoss v Hafiogh 1-11

® Wikimedia Sample
! v

Use Google Deskiop 1o access your Gmal messages even when you're offine

You are currontly using 0 MB (O8] of your 7352 MB
LS accoent poovilty Joo | P TE11 22 0 Deay

Talk face to face Gemad view: 51800008 | frn 281 chat ) Danio WTML _m_x
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Basic options of email and software tools

e

Instant messaging, or chat, which L@ Hey! How was your three day
lets you have text-based 2 weekend?

conversations with other users
It was so good, over way too soon of

course 0

“(:‘\ haha, | know the feeling.
Want to grab some lunch later?

.
v:‘% Yeah absolutely!

Julia » Now

e Send a message E
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e Many social media
platforms, apps and
other software (skype,
whatsapp, viber, gmalil,

hangouts, etc.) allow us
to instantly message @
* Their interface is similar Q ‘ @ - E

another user
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Basic options of email and software tools

An online calendar to help organize your schedule and share it

with others

Calendar < | D> July 2016 Day Week Month 4Days Agenda
m Sun Mon Tue Wed Thu Fri
Jul 1

~ July 2016 < >

S MTWT F S

26 27 28 29 30 1 2

3 4 6 7 8 9 3 4 5 6 7 8

Independence

10 11 12 13 14 15 16

17 18 19 20 21 22 23

24 25 26 27 28 29 30 —

311 2 3 4 5 g 10 11 12 13 14 15

11:30 Yoga
» My calendars v
» Other calendars | 47 T3 7o 5 55 =5
Networking D
24 25 26 27 28 29

31

Terms - Privacy
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Attachments (gmail) ©

Steve Refractiv

Add to circles

New Message

Recipients

Subject
- Refractiv2 Mail _list of things.pdf

Google Apps Tips

refractiV 2=

Google - Terms of Service - Privacy Pol
Programme Policies

powered by (GO gle

Insert files using Drive

=R be ‘
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Attachments (Outlook) ®

1.0n the File menu, click New, and
then click Mail Message.

2.0n the Message tab, in the
Include group, click Attach File.
3.In the Insert File dialog box,
browse to and choose the file that
you want to attach, and then click
Insert.

& Forward G5 IM

\ ‘ Rachel Wilson

\
! 1 RE: Can you remind me if we ever landed on a strategy for the Ninja event?

E& Reply (2 Reply All

Message follow-up (14 KB)

See attached!:)

From: 365 Ninja [mailto:ninja@365ninja.com]

Sent: Monday, June 1, 2015 4:59 PM

To: Rachel Wilson

Subject: Can you remind me if we ever landed on a strategy for the Ninja event?
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Combining inbox folders from different accounts

1.0pen the Account Settings dialog;

File-> Account Settings-> AccountSettings...->
tab E-mall

2.Select the POP3 account for which you want
to change the delivery location.

3. Press the “Change Folder” button at the
bottom of the dialog.

4.Select the folder to which you want your
new messages delivered for that account.
This can be an already existing folder such as
the Inbox of your main mailbox or a separate
(sub) folder.
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Configure Gmall to work with Outlook

Configuring Gmail settings
Loginto your Gmail account (&

*  Clickthe gearicon at thetop
right, then choose Settings

*  Click Forwarding and

POP/IMAPto bring up the POP | wo

and IMAP settings
*  Click Enable IMAP
*  Click Save Changes
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Gmail - Settings Q-
General Labels Inbox Accounts and import  Filters Forwarding and POPAMAP  Chat  Web Clips  Labs
Offline  Themes
Z.When messages are accessed with PUM Ke0p LMat 3 Copy i N0 nDax ]
Stsered
Important 3. Configure your email client (e g Outiock. Eudora. Netscape Mal)
Sent Mad Configurasion instructions
Draks IMAP Access: Status: IMAP is enabled
» Ckdes Mians e Ve o vy @ | Enable IMAP
More~ et Dissbis IMAP
a1
- £ Q When | mark a message in IMAP as deleted:
@ Auto-Expunge on - Immediately update the server (default)
Auto-Expunge off - Wait for the dient 10 update the secver
Looks ke you dont
have anyons to chat
with yet krdite some When a is marked as deleted and expunged from the last visible IMAP folder:
contacts 1o get Archive the message (defaul)
("“:“" Maowva the message 1o the Trash
231N MmoNe
Immadiately delete ho message forever
Folder Size Limits
@ Do not limk the number of messages in an IMAP folder (defauk)
Limit IMAP folders %0 contain no more than this mamy messages 1.000 [+]
Configure your email client (@ g Outiook, Thunderbied, Phooe)
Ceoofiguration instructions
(_Cancel ]
| ]
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Configure Outlook to work with Gmail

 Configuring the Outook
Gmail settings

— Start Outlook: from the main Outlook Tools | Actions  Help
window, go to Tools -> Emall SgndfReceive b
Accounts 41 Rules and Alerts. ..

@ Empty "Deleted Tkems" Folder

E-mail Accounts, .,

Options. ..
Bells and \Whistles Cptions. ..

b
W
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Configure Outlook to work with Gmail

» Configuring the Outook Gmailsettings

— On the Outlook popup window, select to
"Add a new e-mail account" and click on
Next.

E-mail Accounts

This wizard will allow you to change the e-mail
accounts and directories that Dutlook uses.

() ¥iew or change existing e-mail acoounts

Direckory
= () 4dd & new directory or address book
z {yWiew or change existing directories or address books
T,
.H_HH I _f '|
|
l feat > [ﬂ [ Clera ]
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Configure Outlook to work with Gmail

 Configuring the Outook Gmail
settings

— Onthe server type step,
select POP3or IMAP FemallAcgountc

(depending on your needs) gl =4+ P —
for the Outlook emall o et s
account type, then clickon Conmacttoan change sarver o ro0d ol acass e Fkdrs,and s
Next. i%ttumsemﬂwmmwme-m&
— There is no need to select Cﬁ‘“”‘“m“w““““mm
the IMAP type, becausethe  Conmect o n HITP -l sever sch a5 Hotmad o donrioad o o nd
Gmail web based account S e
will anyway keep a copy of
all emalils, just like an IMAP
account would do. <t JL ez L conl ]
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Configure Outlook to work with Gmail

 Configuring the Outook Gmail
settings

Specify your Outlook Gmail settings,
such asyour Gmail username and
password, and Outlook Gmail display
name.

Onthe User Information section, enter
your Name (it can be anything, but
remember this is going to be the
name/text that people will see when
you will send them an email via your
Outlook Gmail account) and your Gmall
email address.
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E-mail Accounts

Internet E-mail Settings (POP3)

User Information
Woir Nafe: User

E-mnad Address: userdigmal com

Logon Informatbon
Liser Name: username@gnal,coen
Password: dabadabain

(] Rermember password

[ Lesa on using Secune Password
futhantication (SPA)

Each of these settings are required bo get your e-mal acoount working.

Server Information

Incorring mdal server (POP3): pop.gmal.com
Qukgoing mail server (SMTPY |ty gl com

Test Settings

After fillng out the information on this soneen, we
recommend you best your sccount by dicking the
button below. (Requires network connection)

| Test tecourt Settings ... |

| <pak || &eﬂ}]ﬂ[ cancel |

information contained therein
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Configure Outlook to work with Gmail

 Configuring the Outook Gmail
settings

Onthe Server Information section,
enter the Google Gmail servers:

POP Gmail servers for Outlook:
- Incoming mail server: pop.gmail.com

- Outgoing mail server: smtp.gmail.com.

IMAP Gmail server forOutlook:
- Incoming mail server: imap.gmail.com

- Outgoing mail server: smtp.gmail.com.
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E-mail Accounts

Internet E-mail Settings (POP3)

User Information
Woir Nafe: User

E-mnad Address: userdigmal com

Logon Informatbon
Liser Name: username@gnal,coen
Password: dabadabain

(] Rermember password

[ Lesa on using Secune Password
futhantication (SPA)

Each of these settings are required bo get your e-mal acoount working.

Server Information

Incorring mdal server (POP3): pop.gmal.com
Qukgoing mail server (SMTPY |ty gl com

Test Settings

After fillng out the information on this soneen, we
recommend you best your sccount by dicking the
button below. (Requires network connection)

| Test tecourt Settings ... |

| <pak || &eﬂ}]ﬂ[ cancel |
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Configure Outlook to work with Gmail

 Configuring the Outook Gmail
settings

Click on the "More Settings" buttonand
goto the "Advanced" window tab.

=
Internet E-mail Settings §|

General || Dukgoing Server Cl:unnectil:un| Advanced
Server Port Mumbers
IJse Defaulks

This server requires an encrypted conneckion (330L)
Dukgoing server (SMTP): 465

Incoming server (POP3:

If you use Gmail as a POPOutlook

This server requires an encrypted conneckion (350L)

account Server Timeouks

-Onthe "Incoming server (POP3)" field, Short 3 long 1 minuts
enter 995 and mark the box "Thisserver Delivery

requires an encrypted connection [ieave a copy of messages on the server

(SSL)’ o 2]
-Onthe "Outgoing server (SMTP)" field,
enter 465 and mark the box "This server

requires an encrypted connection
(SSL)".

oK g[ Cancel ]

‘t t'

T Co-funded by the This project has been funded with support from the e u pa

> 5 [, Programme European Union. This proj_ect_ reflects the views only of
T of the European Union the author, and the Commission cannot be held

b responsible for any use which may be made of the pnennnnext

information contained therein

EUROPEAN PERSONAL ASSISTANT LEVEL 3




Configure Outlook to work with Gmail

 Configuring the Outook Gmail
settings

If you use Gmail asan IMAP Outlook
account:

-Onthe "Incoming server (IMAP)" field,
enter 993 and mark the box "Thisserver
requires an encrypted connection
(SSV)’;

-Onthe "Outgoing server (SMTP)" field,
enter 587 and mark the box "Thisserver
requires an encrypted connection

(TLS)"

M Erasmus+ Programme
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=
Internet E-mail Settings §|

General || Dukgoing Server Cl:unnectil:un| Advanced
Server Port Mumbers
IJse Defaulks

This server requires an encrypted conneckion (330L)
Dukgoing server (SMTP): 465

Incoming server (POP3:

This server requires an encrypted conneckion (350L)
Server Timeouts

Short =07 Long 1 minute

Delivery

[ |Leave a copy of messages on the server

[10 7]

oK g[ Cancel ]
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Configure Outlook to work with Gmail

 Configuring the Outook Gmail
settings

Internet E-mail Settings

General || Dukgoing Server Cl:unnectil:un| Advanced

Server Port Mumbers

=)

For both POPand IMAP, you also have s
toenable the option "My outgoing malil [¥] This server requires an encrypted connection (35L)
server req_uires authentication” from QtTgh‘S“"T' an“::mted et e
the Outgoing Server tab. S
You can also change the server timeouts Short T Long 1 minute
period: this defines the time interval for Deiivery
which Outlook will walit to establish a [ILeave a capy of messages on the server
Gmail connection, before triggering a [10 %]
connection error.
The "Delivery" options are not
important for an Outlook Gmail
account: no matter what you would

04

change here, Gmail will always keep a

,\J [ Cancel
L

copy of each email on the Gmailserver.
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Configure Outlook to work with Gmail

Import contacts from Gmail

« Signin to Gmall Google
 Click Gmail > Contacts Gmail - G e
Gmail
+ Click More >Export o Wil 2 s
. . Starred Google New sign-in from Chrome on
 In Outlook, click File>Open & Sent Ml s o Gt T

Drafts
Export More +

. @) Lo i |'D1aG|1E.; [g".—‘hj of 15 GB used Terms -
* Click Import/Export e S
] Google
 Click Import from another —
f'l Contacts - 2t- | More ‘
program or II e Cameron Sum m
. s Jason Fitzpati
~ My Contacts (5) Import
e ClICk NeXt Starred m Export @
Most Contacted (1) Walter Gl Print
° F " th t . th . d Other Contacts (1) glterGlenn Find & merge duplicates
ollow the steps in the wizar s S “
Import Contacts.
Try Contacts preview
v/ First Name
Last Name

This project has been funded with support from the

AR Co-funded by the
* Ml Erasmus+ Programme
R of the European Union

European Union. This project reflects the views only of
the author, and the Commission cannot be held
responsible for any use which may be made of the
information contained therein

elpa

pennnext

EUROPEAN PERSONAL ASSISTANT LEVEL 3




Export a Google calendar

Sync Google and Outlook Calendars

Click the drop-down menu nextto - My calendars ¥l | 0200
the relevant calendar in the My Jim Martin &

Calendars sectionon the left " sy ontytie: Culorkle;

7] IDGTM holidays and Calendar settings @

Choose Calendar Settings. B Renndens View bin

B TechAdvisor blog sch '
Create event on this calendar

Scroll down and click Export

thIS Calendar g | o Share this Calendar

Edit notifications

It downloads asazip, so copy the
icsfile out

r 1 " - ;

Caleha Address E@XN B0 (calendar ID: jim_martin@idg.co.uk)

Learn more S4EN 3 ooy . - < :

Change sharing settings This is the address for your calendar. No one can use this link unless you have made your calendar public.

Private Address: E@XH Reset Private URLS

Learn more This is the private address for this calendar. Do not share this address with other users unless you want them to see all the events on this calendar.
Export Calendar: Export this calendar

Learn more Export: All events in this calendar will be exported in an ICS file.

Delete calendar: Delete all events in this calendar

Learn more Delete: All events in this calendar will be deleted. If any event has guests, it will be removed from guests’ calendars as well.

« Back to calendar
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Sync Google and Outlook Calendars

Import a Google calendarinto
Outlook

° GO to F|Ie 7 Choose an action to perform:

Export RSS Feeds to an OPML file
Export to afile

Import a VCARD file (v
Im port an iCalendar .ics | or vCalendar file [ves) |
Import from another program or file

Import RSS Feeds from an OPML file
Import RSS Feeds from the Common Feed List

* Openand export

« Import and export

» Selectthe option to importan
ICalendar (.ics) file

Description

Import information from an iCalendar or
vCalendar file to the Calendar folder.

< Back Cancel
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Example of creating professional emails

« MailChimp

MailChimp also offers paid
plans as an ESP, but its free
service contains some pretty
useful features too. One of
the more popular tools

available from MailChimp is
the Subject Line Researcher. W( : ‘Z o
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Voting button inoutlook

« With the New Message form open, click the Options
tab in the Ribbon and then click the Use Voting
Buttons button.

 Alist of suggested voting buttons appears.The
suggested choices include the following:

— Approve;Reject
— Yes;No
— Yes;No;Maybe
— Custom oy
 |f you choose Custom, type your own choices in the 4
U;e Voting _Buttons text box. Separate your options V O T w
with asemicolon. e
o e Dy e e Union. T prfectreflects e views oyl eupda
of the European Union 8 any se which may be mad of the snmmnext
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Voting button in outlook

» Click the set of voting buttons that you want to use.

« The message You Have Added Voting Buttons to This
Message now appears at the top of your message. If
you are adding your own customchoices, however,
you'll need to click the Close button in the Properties
dialog box when you are done to return to your
message.

* Clickthe Sendbutton.
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This is adiscussion slide

* What should you do if you receive achain e-
mail that promises you will receive lots of
money If you forward it to at least 10 people?

Group discussion
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Activities

* List different email clients
(software)

* |dentify different options
provided by different
email and communication
software

* How can you merge
INboxes from different
accounts?
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Let’s communicate
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Email programs and
Software tools

— Programs (Free,
Commercial)

— Online clients
— Other Tools
— Instant messaging

— Attachments
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